Ask here your questions to get help using GDevelop.
By Angelica De Leon
#64657 Hello everyone

I am testing with my first game on hmtl5, and export the project and upload all files to my host on the web.

Now, for example, when I try to open in the browser https://myweb.com/games/index.hmtl the game opens but stops at 100%

Does someone help me with this? will it be that I need to do something else?

Regards!
Last edited by Angelica De Leon on Thu 11 Jan 2018, 23:29, edited 1 time in total.
User avatar
By Roelof1978
#64658 Hi there Angelica !

I tried to access your website ,but keep on getting this message ...
404 - Not Found
The page you are trying to access does not exist.
If this error persists, please contact the website webmaster.

Did you remove the game ? If you still need any help just let me know .

Cheers
:D
By Angelica De Leon
#64659
Roelof1978 wrote:Hi there Angelica !

I tried to access your website ,but keep on getting this message ...
404 - Not Found
The page you are trying to access does not exist.
If this error persists, please contact the website webmaster.

Did you remove the game ? If you still need any help just let me know .

Cheers
:D


The url that I wrote is just an example.

Thanks for answering
By Angelica De Leon
#64664
Lizard-13 wrote:Check the error message in the browser console (Shift+Ctrl+I / Shift+Ctrl+K depending on the browser)


Uncaught TypeError: Cannot set property 'zOrder' of undefined
at gdjs.LayerPixiRenderer.addRendererObject (layer-pixi-renderer.js:73)
at gdjs.LayerPixiRenderer.changeRendererObjectZOrder (layer-pixi-renderer.js:93)
at gdjs.TextEntryRuntimeObject.gdjs.RuntimeObject.setZOrder (runtimeobject.js:376)
at gdjs.RuntimeScene.createObjectsFrom (runtimescene.js:168)
at gdjs.RuntimeScene.loadFromScene (runtimescene.js:114)
at gdjs.SceneStack.push (scenestack.js:52)
at gdjs.RuntimeGame.startGameLoop (runtimegame.js:265)
at index.html:92
at runtimegame.js:252
at gdjs.HowlerSoundManager.preloadAudio (howler-sound-manager.js:263)
DevTools failed to parse SourceMap: https://abc.com/pixi-renderers/pixi.min.js.map
By Angelica De Leon
#64665
MattLB wrote:Is it only happening with that one project or have you tried others that worked?


I have not tried to upload another game to the host, I uploaded my game to the host because I want to try consulting data from my database to show it in the game
By AnimatedG
#64667 Hi Angelica De Leon,

I kinda vaguely remember that happening to me before. Could have been a code error on my part. Might have been audio too. Really sorry i can't remember how it was solved previously.

Have you also tried running the same game on different browsers? Some browsers seem to have more issues
By Angelica De Leon
#64669
AnimatedG wrote:Hi Angelica De Leon,

I kinda vaguely remember that happening to me before. Could have been a code error on my part. Might have been audio too. Really sorry i can't remember how it was solved previously.

Have you also tried running the same game on different browsers? Some browsers seem to have more issues


Yes, I tried it in Chrome, IExplorer and Firefox, the game can not be started