Si vous rencontrez un problème ou un bug avec GDevelop, postez ici un message.
Pour vos problèmes de création de jeux, postez dans le forum ci dessus.
Forum rules: Attention : Si vous avez un problème lors de la création de votre jeu, utilisez le forum "Aide à la création".

Si vous souhaitez reporter un bug, merci de :
-Vérifier qu'il n'a pas déjà été signalé, en utilisant la fonction de recherche.
-Vérifier qu'il s'agit bien d'un bug, et pas d'une méconnaissance du logiciel ( Consultez l'aide/le tutoriel/le wiki/le forum auparavant ).
-Si vous signalez un bug, incluez, si possible, une copie d'écran et décrivez comment reproduire le bug. Dire que le logiciel a planté sans plus d'explication n'aidera pas à corriger le bug.

Merci !
User avatar
By fatabien
#64280 Bonjour,

j'apprends à programmer avec GDevelop.
J'ai donc suivi le tutoriel et développé un memory "VanGogh". Il fonctionne très bien.

Puis j'ai copié-collé tout le répertoire dans lequel se trouvait le développement de VanGogh. J'ai simplement fait 4 modifications :
- renommer le fichier .gdg (de Memory-12-cartes-1image-1mot à Memory-12-cartes-Figures-Simples)
- changer les cartes dans le sous-dossier "Cartes", pour remplacer les tableaux de VanGogh par 1 carré, 1 rectangle...
- agrandir la taille de la fenêtre (de 640x480 à 800x600)
- agrandir la taille des cartes et les déplacer un peu pour les recentrer dans la fenêtre.

Quand je teste le 2ème jeu (figures géométriques), sur les 12 cartes, j'ai le CARRE (animation1.image0) de 6 à 9 fois.
J'ai comparé le codage des 2 jeux, il me semble identique. J'ai aussi vérifié les variables, je n'ai rien trouvé de différent entre les 2 jeux.

Voici le lien pour les fichiers sources :
https://drive.google.com/open?id=1q2iX0 ... nfTcRvx_Oq

Pouvez-vous m'aider svp ?