Post here if you encounter any bugs.
By gnacca
#60874 Hi guys, I've downloaded the latest version of Gdevelop.
Just below the D/L button is claimed "This is a beta: bugs may be present! You need OS X Yosemite to run GDevelop."
I tried to open it on my mac with Yosemite but an alert says that it works only with 10.11 or latest.
I tried to open it with another my mac with El Capitan but it doesn't open. The icon bounce once and the the app close.
Suggestion? So the app works with Yosemite or not?
Please!
Thank you!