Si vous rencontrez un problème ou un bug avec GDevelop, postez ici un message.
Pour vos problèmes de création de jeux, postez dans le forum ci dessus.
Forum rules: Attention : Si vous avez un problème lors de la création de votre jeu, utilisez le forum "Aide à la création".

Si vous souhaitez reporter un bug, merci de :
-Vérifier qu'il n'a pas déjà été signalé, en utilisant la fonction de recherche.
-Vérifier qu'il s'agit bien d'un bug, et pas d'une méconnaissance du logiciel ( Consultez l'aide/le tutoriel/le wiki/le forum auparavant ).
-Si vous signalez un bug, incluez, si possible, une copie d'écran et décrivez comment reproduire le bug. Dire que le logiciel a planté sans plus d'explication n'aidera pas à corriger le bug.

Merci !
By FrenchMasterSword
#63239 J'avais commencé à créer un petit RPG mais quand plus tard j'ai ouvert mon fichier avec Gdevelop (double click depuis la bibliothèque avec le logiciel fermé) Toutes les images de mes objets avaient disparu ; quand je double-clique sur un objet pour modifier les animations ou autre ; la banque est pleine mais toutes les images semblent être corrompues (croix blanche fond rouge) seuls mes objets texte sont restés intacts et sur la scène.
Je ne sais pas s'il y a un lien, mais mon fichier.gdg était stocké dans mes fichiers persos (pas dans les "Mon projet" que le logiciel propose) et ni lui, ni l'application ni aucune de mes images n'ont été déplacées entre l'arrêt et la remise en route du logiciel.
J'aimerais bien savoir la source du problème, étant donné que ce n'est pas la première fois.