Si vous rencontrez un problème ou un bug avec GDevelop, postez ici un message.
Pour vos problèmes de création de jeux, postez dans le forum ci dessus.
Forum rules: Attention : Si vous avez un problème lors de la création de votre jeu, utilisez le forum "Aide à la création".

Si vous souhaitez reporter un bug, merci de :
-Vérifier qu'il n'a pas déjà été signalé, en utilisant la fonction de recherche.
-Vérifier qu'il s'agit bien d'un bug, et pas d'une méconnaissance du logiciel ( Consultez l'aide/le tutoriel/le wiki/le forum auparavant ).
-Si vous signalez un bug, incluez, si possible, une copie d'écran et décrivez comment reproduire le bug. Dire que le logiciel a planté sans plus d'explication n'aidera pas à corriger le bug.

Merci !
User avatar
By Jeje2201
#62247 Hello,
Je commence un nouveau projet et premier problème.
L'objet "entrée de texte" créer un black screen en Html lors du lancement de la scène.

Ma scène n'est composé presque de rien. ( Visualisation : http://prntscr.com/fk2ijx )
1 objet texte et 1 objet entrée de texte.

Dans la partie code, j'ai juste ceci: http://prntscr.com/fk2i9l

Lors du lancement, voilà le résultat : http://prntscr.com/fk2iz8

Cependant, si j’enlève l'objet "entrée de texte" de la scène, la scène se lance mais du coup le texte ne change pas.
J'ai posté ça ici et non pas dans la partie aide à la création car je suppose que je ne me trompe pas dans l'utilisation de ce cette objet.

Merci par avance o/

Edit1 : Je viens de lire un topic précédent qui en parle (http://forum.compilgames.net/viewtopic.php?f=5&t=8701). Un correctif était annoncé
La correction sera aussi disponible dans la prochaine version stable de GDevelop.
mais depuis toujours rien ? ^^'

Edit2 : J'ai testé la dernier version "GDevelop nightlies" de test "Gdevelop-170109", mais j'ai toujours ce problème.

Edit3 : J'ai cherché chez les anglais, même problème et aucune réponse. viewtopic.php?f=20&t=8952