Si vous rencontrez un problème ou un bug avec GDevelop, postez ici un message.
Pour vos problèmes de création de jeux, postez dans le forum ci dessus.
Forum rules: Attention : Si vous avez un problème lors de la création de votre jeu, utilisez le forum "Aide à la création".

Si vous souhaitez reporter un bug, merci de :
-Vérifier qu'il n'a pas déjà été signalé, en utilisant la fonction de recherche.
-Vérifier qu'il s'agit bien d'un bug, et pas d'une méconnaissance du logiciel ( Consultez l'aide/le tutoriel/le wiki/le forum auparavant ).
-Si vous signalez un bug, incluez, si possible, une copie d'écran et décrivez comment reproduire le bug. Dire que le logiciel a planté sans plus d'explication n'aidera pas à corriger le bug.

Merci !
By Kagain
#68103 Bonjour, j'ai un bug :
j'ai 2 scenes qui fonctionnent très bien mais dès que j’essaie d'en créer une 3eme (meme vide sans aucun événement...) j'obtiens le message d'erreur "unable to setup execution engine for scene "le nom de la scene" au lancement de la scene (je peux lancer les 2 premieres scene quand meme.
Y aurait il moyen autre que refaire un projet ?
Je précise que le message d'erreur apparait lors de l’exécution et non à la compilation.
Merci d'avance.

Edit : ajout d'un screenshoot.
Image
User avatar
By Kink
#68104 Hello, quelle version de GDevelop ? A en juger par le logo la v4, mais 4.?

Tu peux essayer de créer un autre projet et tes 3 scènes, puis copier/coller les objets et événements (en ouvrant les deux projets en même temps).